Tag: java development kit (jdk) is required rather than a jre